Bug 475176

Summary: packagekit: prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.PackageKit.Transaction" member "SetLocale" error name "(unset)" destination "org.freedesktop.
Product: [Fedora] Fedora Reporter: Michel Duquaine <michelduquaine>
Component: PackageKitAssignee: Richard Hughes <richard>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 10CC: lmacken, rhughes, richard, robin.norwood, tuxbrewr
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-12-08 06:23:49 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michel Duquaine 2008-12-08 06:14:17 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Menu System/Administration/add remove software
2.fill the zone to find a package (eg: mysql) and click "find"

Actual results:
I receive a window with the next message: "prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.PackageKit.Transaction" member "SetLocale" error name "(unset)" destination "org.freedesktop.PackageKit") (0)"
  

Expected results:
Packagekit lists all the package with the search argument.

Additional info:
In attachment copy of the packagekit window
Comment 1 Michel Duquaine 2008-12-08 06:15:54 EST
Packagekit version installed on my laptop:

PackageKit.i386                             0.3.9-4.fc10               installed
PackageKit-glib.i386                        0.3.9-4.fc10               installed
PackageKit-gstreamer-plugin.i386            0.3.9-4.fc10               installed
PackageKit-udev-helper.i386                 0.3.9-4.fc10               installed
PackageKit-yum.i386                         0.3.9-4.fc10               installed
PackageKit-yum-plugin.i386                  0.3.9-4.fc10               installed
Comment 2 Richard Hughes 2008-12-08 06:23:49 EST

*** This bug has been marked as a duplicate of bug 475074 ***