Bug 482914

Summary: RHN-Proxy-5.3.0-RHEL4-re20090127.2: unresolved dependencies
Product: Red Hat Satellite Proxy 5 Reporter: Milan Zázrivec <mzazrivec>
Component: ReleaseAssignee: Miroslav Suchý <msuchy>
Status: CLOSED DUPLICATE QA Contact: Milan Zázrivec <mzazrivec>
Severity: medium Docs Contact:
Priority: low    
Version: 530CC: bperkins, jesusr, jmatthew
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-02-04 05:01:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 456999    
Attachments:
Description Flags
repoclosure output none

Description Milan Zázrivec 2009-01-28 14:39:19 EST
Created attachment 330275 [details]
repoclosure output

Description of problem:
RHN-Proxy-5.3.0-RHEL4-re20090127.2 repoclosure test reports unresolved
dependencies across all arches (i.e. the proxy compose won't install).
Comment 2 Miroslav Suchý 2009-02-04 05:01:27 EST

*** This bug has been marked as a duplicate of bug 482917 ***
Comment 3 John Matthews 2009-08-07 13:32:47 EDT
Adding CloseValid to whiteboard