Bug 485242

Summary: qt/kde widget styles should be multilib'd
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: mashAssignee: Bill Nottingham <notting>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: dcantrell, notting, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: mash-0.5.20-1.el5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-02-12 15:58:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Rex Dieter 2009-02-12 15:51:27 UTC
Looks like more multilib fun for kde/qt widget styles, please add the following to multilib.py:
/usr/lib*/qt-3.3/plugins/styles/*
/usr/lib*/qt4/plugins/styles/*
/usr/lib*/kde3/plugins/styles/*
/usr/lib*/kde4/plugins/styles/*

could likely simplify this down to:
/usr/lib*/qt*/plugins/styles/*
/usr/lib*/kde*/plugins/styles/*

if that makes life any simpler.

Comment 2 Fedora Update System 2010-05-07 17:53:28 UTC
mash-0.5.16-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mash-0.5.16-1.el5

Comment 3 Fedora Update System 2010-09-28 16:18:27 UTC
mash-0.5.20-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/mash-0.5.20-1.el5

Comment 4 Fedora Update System 2010-10-13 05:56:49 UTC
mash-0.5.20-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.