Bug 485242 - qt/kde widget styles should be multilib'd
qt/kde widget styles should be multilib'd
Product: Fedora
Classification: Fedora
Component: mash (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-02-12 10:51 EST by Rex Dieter
Modified: 2014-03-16 23:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: mash-0.5.20-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-02-12 10:58:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-02-12 10:51:27 EST
Looks like more multilib fun for kde/qt widget styles, please add the following to multilib.py:

could likely simplify this down to:

if that makes life any simpler.
Comment 2 Fedora Update System 2010-05-07 13:53:28 EDT
mash-0.5.16-1.el5 has been submitted as an update for Fedora EPEL 5.
Comment 3 Fedora Update System 2010-09-28 12:18:27 EDT
mash-0.5.20-1.el5 has been submitted as an update for Fedora EPEL 5.
Comment 4 Fedora Update System 2010-10-13 01:56:49 EDT
mash-0.5.20-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.