Bug 492427

Summary: Square artefact around X crusor.
Product: [Fedora] Fedora Reporter: Romualdas Mincevicius <romui>
Component: xorg-x11-drv-nouveauAssignee: Ben Skeggs <bskeggs>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: airlied, ajax, bskeggs
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-04-03 00:24:44 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Screen shot of the X cursor with artefact.
none
Xorg.0.log none

Description Romualdas Mincevicius 2009-03-26 15:47:14 EDT
Created attachment 336878 [details]
Screen shot of the X cursor with artefact.

Description of problem:
Transparent square artefact around X cursor. I've attached the screen shot made with my mobile phone camera. It's hard to see but it's there: cursor arrow is pointing at the upper left corner of the square, and the left edge of the arrow is aligned to the left side of the square.

Version-Release number of selected component (if applicable):
I'm testing with Rawhide 2009-03-26 test cd (nouveau test day)

How reproducible:


Steps to Reproduce:
1. After X starts it's there artefact is always there.
2.
3.
  
Actual results:


Expected results:
No artefacts around cursor.

Additional info:
Video card: GeForce 7600 GT [10de:02e0] (rev a2)
Smalts hardware profile: http://www.smolts.org/client/show/pub_487dec4e-eaf4-4e6f-bbcb-306b9e43c3af
Allso attached Xorg.0.log
Comment 1 Romualdas Mincevicius 2009-03-26 15:49:11 EDT
Created attachment 336881 [details]
Xorg.0.log
Comment 2 Ben Skeggs 2009-04-03 00:24:44 EDT
This should be fixed in xorg-x11-drv-nouveau-0.0.12-21.20090403git11be9a9.fc11, please reopen if not!