Bug 492427 - Square artefact around X crusor.
Square artefact around X crusor.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 15:47 EDT by Romualdas Mincevicius
Modified: 2009-04-03 00:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 00:24:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of the X cursor with artefact. (190.17 KB, image/jpeg)
2009-03-26 15:47 EDT, Romualdas Mincevicius
no flags Details
Xorg.0.log (99.06 KB, text/plain)
2009-03-26 15:49 EDT, Romualdas Mincevicius
no flags Details

  None (edit)
Description Romualdas Mincevicius 2009-03-26 15:47:14 EDT
Created attachment 336878 [details]
Screen shot of the X cursor with artefact.

Description of problem:
Transparent square artefact around X cursor. I've attached the screen shot made with my mobile phone camera. It's hard to see but it's there: cursor arrow is pointing at the upper left corner of the square, and the left edge of the arrow is aligned to the left side of the square.

Version-Release number of selected component (if applicable):
I'm testing with Rawhide 2009-03-26 test cd (nouveau test day)

How reproducible:


Steps to Reproduce:
1. After X starts it's there artefact is always there.
2.
3.
  
Actual results:


Expected results:
No artefacts around cursor.

Additional info:
Video card: GeForce 7600 GT [10de:02e0] (rev a2)
Smalts hardware profile: http://www.smolts.org/client/show/pub_487dec4e-eaf4-4e6f-bbcb-306b9e43c3af
Allso attached Xorg.0.log
Comment 1 Romualdas Mincevicius 2009-03-26 15:49:11 EDT
Created attachment 336881 [details]
Xorg.0.log
Comment 2 Ben Skeggs 2009-04-03 00:24:44 EDT
This should be fixed in xorg-x11-drv-nouveau-0.0.12-21.20090403git11be9a9.fc11, please reopen if not!

Note You need to log in before you can comment on or make changes to this bug.