Bug 494599

Summary: Update Requires for numpy split
Product: [Fedora] Fedora Reporter: Jon Ciesla <limburgher>
Component: expendableAssignee: Tim Waugh <twaugh>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: twaugh
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-04-07 11:56:54 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 494113    

Description Jon Ciesla 2009-04-07 11:34:40 EDT
--summary
Comment 1 Tim Waugh 2009-04-07 11:56:54 EDT
expendable requires numpy, not f2py:

from numpy.lib import financial

and so does not need to be updated as far as I can tell.