Bug 498603

Summary: Ksysguard graphics are not filled by color under graphics lines with Qt 4.5.1
Product: [Fedora] Fedora Reporter: nucleo <alekcejk>
Component: kdebase-workspaceAssignee: Than Ngo <than>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 10CC: arbiter, fedora, jreznik, kevin, ltinkl, rdieter, smparrish, than
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-05-31 22:06:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 497658    

Description nucleo 2009-05-01 12:58:20 UTC
Description of problem:
After installation of Qt 4.5.1 there are in Ksysguard graphics not filled by color under graphics lines.


Version-Release number of selected component (if applicable):
qt-4.5.1-3.fc10.i386

How reproducible:


Steps to Reproduce:
1. Install qt-4.5.1-3.fc10.i386
2. Open Ksysguard - System
  
Actual results:
Graphics not filled by color under graphics lines.

Expected results:
Should be filled with color under graphics lines like it was with qt-4.5.0-14.fc10

Additional info:

Comment 1 Steven M. Parrish 2009-05-31 02:39:48 UTC
Thank you for the report.  This is an issue that needs to be addressed by the
upstream developers.  Please report this upstream at http://bugs.kde.org  and
add the upstream information to this report.

Comment 2 nucleo 2009-05-31 09:20:55 UTC
(In reply to comment #1)

https://bugs.kde.org/show_bug.cgi?id=194734

Comment 3 Steven M. Parrish 2009-05-31 22:06:04 UTC
Thanks for taking the time to report this upstream.  Will close this for now
and monitor the upstream report for a fix.