Bug 498603 - Ksysguard graphics are not filled by color under graphics lines with Qt 4.5.1
Summary: Ksysguard graphics are not filled by color under graphics lines with Qt 4.5.1
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 10
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: Qt451
TreeView+ depends on / blocked
 
Reported: 2009-05-01 12:58 UTC by nucleo
Modified: 2009-05-31 22:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-31 22:06:04 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 194734 None None None Never

Description nucleo 2009-05-01 12:58:20 UTC
Description of problem:
After installation of Qt 4.5.1 there are in Ksysguard graphics not filled by color under graphics lines.


Version-Release number of selected component (if applicable):
qt-4.5.1-3.fc10.i386

How reproducible:


Steps to Reproduce:
1. Install qt-4.5.1-3.fc10.i386
2. Open Ksysguard - System
  
Actual results:
Graphics not filled by color under graphics lines.

Expected results:
Should be filled with color under graphics lines like it was with qt-4.5.0-14.fc10

Additional info:

Comment 1 Steven M. Parrish 2009-05-31 02:39:48 UTC
Thank you for the report.  This is an issue that needs to be addressed by the
upstream developers.  Please report this upstream at http://bugs.kde.org  and
add the upstream information to this report.

Comment 2 nucleo 2009-05-31 09:20:55 UTC
(In reply to comment #1)

https://bugs.kde.org/show_bug.cgi?id=194734

Comment 3 Steven M. Parrish 2009-05-31 22:06:04 UTC
Thanks for taking the time to report this upstream.  Will close this for now
and monitor the upstream report for a fix.


Note You need to log in before you can comment on or make changes to this bug.