Bug 502681

Summary: needlessly verbose logging
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: qemuAssignee: Glauber Costa <gcosta>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: dwmw2, gcosta, itamar, markmc, rvokal, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-05-27 02:42:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill Nottingham 2009-05-26 17:38:29 EDT
Description of problem:

Twice a second, I get:

info balloon
balloon: actual=768

in /var/log/libvirt/qemu/<machine>.log.

Is this really necessary?

Version-Release number of selected component (if applicable):

libvirt-0.6.2-8.fc11.x86_64
qemu-system-x86-0.10.4-4.fc11.x86_64
virt-manager-0.7.0-4.fc11.x86_64
Comment 1 Mark McLoughlin 2009-05-27 02:42:57 EDT

*** This bug has been marked as a duplicate of bug 499584 ***