Bug 502748

Summary: gnome-applet-vm should use PolicyKit
Product: [Fedora] Fedora Reporter: Rahul Sundaram <sundaram>
Component: gnome-applet-vmAssignee: Cole Robinson <crobinso>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: crobinso, markmc, smohan, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-15 06:38:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 502765, 498969    

Description Rahul Sundaram 2009-05-27 00:44:35 EDT
Description of problem:

usermode/consolehelper is deprecated since Fedora has a better framework now
called PolicyKit. Please switch to using that instead

http://fedoraproject.org/wiki/Features/PolicyKitOne
Comment 1 Mark McLoughlin 2009-06-04 11:30:37 EDT
Adding to F12VirtTarget
Comment 2 Mark McLoughlin 2009-09-15 06:38:37 EDT
The package has now been removed since upstream is dead and virt-manager now has similar functionality

virt-manager does use PolicyKit