Bug 508025

Summary: User Guide needs a chapter on printing
Product: [Fedora] Fedora Documentation Reporter: Paul W. Frields <stickster>
Component: user-guideAssignee: Florian Nadge <fnadge>
Status: CLOSED CURRENTRELEASE QA Contact: Ruediger Landmann <rlandman+disabled>
Severity: medium Docs Contact:
Priority: low    
Version: develCC: bcotton, fnadge, kwade, mniranja
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-10-10 16:14:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Paul W. Frields 2009-06-25 08:06:46 UTC
SSIA.  Needs to cover setting up most printers, including firewall configuration to allow CUPS usage.

Comment 1 eric@christensenplace.us 2009-06-30 14:57:12 UTC

*** This bug has been marked as a duplicate of bug 508832 ***

Comment 2 eric@christensenplace.us 2009-06-30 14:57:46 UTC
Opps...  Wrong ticket!  Not a duplicate.

Comment 3 eric@christensenplace.us 2009-07-30 00:38:33 UTC
Changed from desktop-user-guide to user-guide to help reduce confusion.

Comment 4 Ben Cotton 2010-07-23 01:14:20 UTC
First draft of printing chapter committed to repo.

Comment 5 Ben Cotton 2010-08-19 00:33:45 UTC
I've added further content to the chapter.  It now covers configuring printers in Gnome and KDE, as well as some basic command line usage.  The chapter exists in the git repo but has not yet been linked into the guide.  I've notified the guide owners so that they can review it and determine where it belongs relative to other chapters.

Comment 6 Ben Cotton 2010-10-26 01:22:10 UTC
Printing chapter has been added to User Guide for F14

Comment 7 Paul W. Frields 2011-01-06 16:39:41 UTC
In the note that shows firewall settings required, it would be even more helpful to point the user to the Security Guide URL for information on *how* to check/update those firewall settings.

Comment 8 Florian Nadge 2011-10-10 16:14:30 UTC
Paul, Comment 7 seems to belong to another bug. The Printing chapter is exists. Therefore I will close this bug.