Bug 514191

Summary: libvirt-0.7.0-0.1.gitf055724.fc12 requires glusterfs >= 2.0.2
Product: [Fedora] Fedora Reporter: Mark McLoughlin <markmc>
Component: libvirtAssignee: Daniel Veillard <veillard>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: high    
Version: rawhideCC: berrange, clalance, crobinso, itamar, ondrejj, veillard, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-07-28 05:58:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 480593    

Description Mark McLoughlin 2009-07-28 05:08:33 EDT
But glusterfs 2.0.1 is the latest in rawhide

(Thanks to Jan for pointing this out)
Comment 1 Mark McLoughlin 2009-07-28 05:58:57 EDT
http://www.redhat.com/archives/libvir-list/2009-July/msg00908.html

* Tue Jul 28 2009 Mark McLoughlin <markmc@redhat.com> - 0.7.0-0.2.gitf055724
- Drop glusterfs dep to 2.0.1 (bug #514191)