Bug 514191 - libvirt-0.7.0-0.1.gitf055724.fc12 requires glusterfs >= 2.0.2
libvirt-0.7.0-0.1.gitf055724.fc12 requires glusterfs >= 2.0.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11VirtBlocker
  Show dependency treegraph
 
Reported: 2009-07-28 05:08 EDT by Mark McLoughlin
Modified: 2009-07-28 05:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 05:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2009-07-28 05:08:33 EDT
But glusterfs 2.0.1 is the latest in rawhide

(Thanks to Jan for pointing this out)
Comment 1 Mark McLoughlin 2009-07-28 05:58:57 EDT
http://www.redhat.com/archives/libvir-list/2009-July/msg00908.html

* Tue Jul 28 2009 Mark McLoughlin <markmc@redhat.com> - 0.7.0-0.2.gitf055724
- Drop glusterfs dep to 2.0.1 (bug #514191)

Note You need to log in before you can comment on or make changes to this bug.