Bug 515975

Summary: Errors installing gzip-1.3.12-9.fc11.i586 with --excludedocs
Product: [Fedora] Fedora Reporter: Alexander Todorov <atodorov>
Component: gzipAssignee: Ivana Varekova <varekova>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: pertusus, varekova
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-11 02:28:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 516757    

Description Alexander Todorov 2009-08-06 07:29:32 EDT
Description of problem:
When installing with --excludedocs there are errors caused by missing files.

Version:
gzip-1.3.12-9.fc11.i586

How reproducible:
Always

Steps to reproduce:
1) rpm -ihv --excludedocs gzip-1.3.12-9.fc11.i586  

or:
- use %packages --excludedocs in kickstart
- enable %_excludedocs macro in RPM

Expected results:
Package is installed without errors

Actual results:
Error(s): Installing gzip-1.3.12-9.fc11.i586
install-info: No such file or directory for /usr/share/info/gzip.info.gz

Additional info:
This bug is automatically filed with python-bugzilla and component assignment may be incorrect.
Comment 1 Ivana Varekova 2009-08-11 02:28:52 EDT
Fixed in gzip-1.3.12-11.fc12