Bug 516757 - Errors when installing packages with --excludedocs
Errors when installing packages with --excludedocs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
: 515997 (view as bug list)
Depends On: 503003 515909 515910 515911 515913 515914 515915 515916 515917 515918 515919 515920 515921 515922 515923 515924 515925 515926 515927 515928 515929 515931 515932 515933 515934 515935 515936 515937 515938 515939 515940 515941 515942 515943 515944 515945 515946 515947 515948 515949 515950 515951 515952 515953 515954 515955 515956 515958 515959 515960 515961 515962 515963 515964 515965 515967 515968 515969 515970 515971 515972 515973 515974 515975 515976 515977 515978 515979 515980 515981 515982 515983 515984 515985 515986 515987 515988 515989 515990 515991 515992 515993 515994 515995 515996 515997 515998 515999 516000 516001 516002 516003 516004 516005 516006 516007 516008 516009 516010 516011 516012 516013 516014
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-11 08:22 EDT by Alexander Todorov
Modified: 2013-01-10 00:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-20 00:04:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-08-11 08:22:46 EDT
Description of problem:
This is a tracker bug for bugs related to packages that have problems with --excludedocs. These are mostly invocations of install-info with a missing file as parameter.
Comment 1 Mamoru TASAKA 2009-08-11 10:22:42 EDT
So why don't you explain why you want to get this fixed on
fedora-packaging-list and propose your idea about how you
want to fix this?
Comment 2 Alexander Todorov 2009-08-11 10:35:52 EDT
I told you on private e-mail. I can't reply to a thread on a list which I'm not subscribed to. Either:

1) I have to start a new thread which will get lost or;
2) Somebody on this thread should CC'me in the message so I can reply. Since you're the only one requesting this you should have done it. Simply reply to any message on the thread and add my address in the CC field.
Comment 3 Jens Petersen 2009-10-23 03:22:38 EDT
I think this is the process
http://fedoraproject.org/wiki/Packaging/Committee#Guideline_Change_Procedure
for making Packaging Guidelines changes.
Comment 4 Jens Petersen 2009-10-23 03:24:27 EDT
Or do we need a Packaging component in bugzilla too?
Comment 5 Jens Petersen 2009-10-27 21:48:26 EDT
*** Bug 515997 has been marked as a duplicate of this bug. ***
Comment 6 Bug Zapper 2009-11-16 06:20:04 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Bill Nottingham 2010-01-20 00:04:17 EST
All dependent bugs closed.

Note You need to log in before you can comment on or make changes to this bug.