Bug 517343

Summary: systems not checking in icon never displayed in systems overview
Product: Red Hat Satellite 5 Reporter: wes hayutin <whayutin>
Component: WebUIAssignee: Shannon Hughes <shughes>
Status: CLOSED DEFERRED QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: low    
Version: 530Keywords: Regression
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: https://test1182.test.redhat.com/rhn/systems/SystemList.do
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-07-04 13:29:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 462714    
Attachments:
Description Flags
screenshot1
none
screenshot2 none

Description wes hayutin 2009-08-13 15:10:15 UTC
Created attachment 357336 [details]
screenshot1

Description of problem:

systems not checking in icon never displayed in systems overview

stage build

1. register a system to a satellite twice
2. one of the profile will no longer check in
3. change dates or let the profile sit, until on the sdc window you see.
 System not checking in with RHN Satellite (more info) 
4. go to the system overview, the icon should also be listed there..

this is a regression.

also go to https://test1182.test.redhat.com/rhn/systems/Inactive.do
and the system is listed there w/o the correct icon

see screenshots

Comment 1 wes hayutin 2009-08-13 15:10:55 UTC
Created attachment 357337 [details]
screenshot2