Bug 517343 - systems not checking in icon never displayed in systems overview
Summary: systems not checking in icon never displayed in systems overview
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Red Hat Satellite QA List
URL: https://test1182.test.redhat.com/rhn/...
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-08-13 15:10 UTC by wes hayutin
Modified: 2014-07-04 13:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-04 13:29:42 UTC


Attachments (Terms of Use)
screenshot1 (205.36 KB, image/png)
2009-08-13 15:10 UTC, wes hayutin
no flags Details
screenshot2 (213.73 KB, image/png)
2009-08-13 15:10 UTC, wes hayutin
no flags Details

Description wes hayutin 2009-08-13 15:10:15 UTC
Created attachment 357336 [details]
screenshot1

Description of problem:

systems not checking in icon never displayed in systems overview

stage build

1. register a system to a satellite twice
2. one of the profile will no longer check in
3. change dates or let the profile sit, until on the sdc window you see.
 System not checking in with RHN Satellite (more info) 
4. go to the system overview, the icon should also be listed there..

this is a regression.

also go to https://test1182.test.redhat.com/rhn/systems/Inactive.do
and the system is listed there w/o the correct icon

see screenshots

Comment 1 wes hayutin 2009-08-13 15:10:55 UTC
Created attachment 357337 [details]
screenshot2


Note You need to log in before you can comment on or make changes to this bug.