Bug 517343 - systems not checking in icon never displayed in systems overview
systems not checking in icon never displayed in systems overview
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
https://test1182.test.redhat.com/rhn/...
: Regression
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2009-08-13 11:10 EDT by wes hayutin
Modified: 2014-07-04 09:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-04 09:29:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (205.36 KB, image/png)
2009-08-13 11:10 EDT, wes hayutin
no flags Details
screenshot2 (213.73 KB, image/png)
2009-08-13 11:10 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-08-13 11:10:15 EDT
Created attachment 357336 [details]
screenshot1

Description of problem:

systems not checking in icon never displayed in systems overview

stage build

1. register a system to a satellite twice
2. one of the profile will no longer check in
3. change dates or let the profile sit, until on the sdc window you see.
 System not checking in with RHN Satellite (more info) 
4. go to the system overview, the icon should also be listed there..

this is a regression.

also go to https://test1182.test.redhat.com/rhn/systems/Inactive.do
and the system is listed there w/o the correct icon

see screenshots
Comment 1 wes hayutin 2009-08-13 11:10:55 EDT
Created attachment 357337 [details]
screenshot2

Note You need to log in before you can comment on or make changes to this bug.