Bug 517897

Summary: Clarify documentation on partition creation and deletions for multipath and virtual machines
Product: Red Hat Enterprise Linux 5 Reporter: Steven J. Levine <slevine>
Component: DM-Multipath_GuideAssignee: Steven J. Levine <slevine>
Status: CLOSED WONTFIX QA Contact: ecs-bugs
Severity: low Docs Contact:
Priority: low    
Version: 5.5CC: iannis, slevine
Target Milestone: rcKeywords: Documentation
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 466970
: 966208 (view as bug list) Environment:
Last Closed: 2013-05-22 19:17:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 466970    
Bug Blocks:    

Comment 3 RHEL Product and Program Management 2010-08-09 18:15:08 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 4 Steven J. Levine 2010-10-05 18:14:13 UTC
Ben Marzinski has verified that points 3 and 4 are correct, but that for point 3 you can just run

# dmset info

Leaving off the -c give you pretty formatting.

However, as noted above, both points 3 and 4 are at a more detailed, internals level than the surrounding documentation in the DM-Multipath manual. Point 4 in particular doesn't seem to belong in the Dm-Multipath manual at all.

This bug requires further exploration and research on my part, now that I at least have that info from Ben.

Comment 5 Steven J. Levine 2011-05-31 18:19:46 UTC
This won't be done for RHEL 5.7 for certain. I'm moving this to RHEL 5.8 fornow although I think that if we do ultimately provide these detailed procedures it will be for RHEL 6.

Comment 6 Steven J. Levine 2011-11-01 19:54:41 UTC
Moving the 5.9. I'm still not sure this is a priority to document, but I don't want to lose this request.

Comment 7 Steven J. Levine 2012-07-20 16:54:35 UTC
Status unchanged. Moving to 5.10.

Comment 8 Steven J. Levine 2013-05-22 19:17:07 UTC
I've cloned this bug for RHEL 6 and I'm closing this version. It's not clear whether we'll have the resources to research and address this, but if we do it will be moving forward with RHEL 6 as it's late in the RHEL 5 cycle.