Bug 966208 - Clarify documentation on partition creation and deletions for multipath and virtual machines
Clarify documentation on partition creation and deletions for multipath and v...
Status: CLOSED DUPLICATE of bug 1416898
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-DM_Multipath (Show other bugs)
6.5
All Linux
low Severity low
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks: 1416898
  Show dependency treegraph
 
Reported: 2013-05-22 15:14 EDT by Steven J. Levine
Modified: 2017-01-26 13:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 517897
: 1416898 (view as bug list)
Environment:
Last Closed: 2017-01-26 13:21:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Steven J. Levine 2016-11-09 14:41:52 EST
This BZ has been around since RHEL 5 and most of it was addressed a long time ago. I will get input from the gss team at this point to see if this is still a concern to document.
Comment 7 Steven J. Levine 2017-01-26 13:07:57 EST
Ah, at long last I'm looking at the BZ and can see that it isn't the big deal I thought it was years ago when I first looked at this.  I think I can address this simply by noting how you can tell whether a dm table entry is open (and whether you can create a partition on it) -- noting when another program might have automatically created the partition already.

To get this off of the queue I'm moving this to RHEL 7 and should be able to finally address the issue with some embarrassment that it took this long. Once I get it in RHEL 7 and have it reviewed I can backport it to the RHEL 6 manual, but for now it will be RHEL 7.
Comment 8 Steven J. Levine 2017-01-26 13:21:56 EST
Closing because I'm moving this to RHEL 7.

*** This bug has been marked as a duplicate of bug 1416898 ***

Note You need to log in before you can comment on or make changes to this bug.