Bug 520308

Summary: renaming boot label causes exception
Product: [Fedora] Fedora Reporter: joern
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: anaconda-maint-list, joern, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-30 14:26:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description joern 2009-08-30 13:08:05 UTC
Description of problem:
Because of another problem with Fedora-11-i386-DVD.iso, I am using
Fedora-11-i686-Live.iso for installation.  I had installed the Alpha
Fedora-12 from Fedora-12-Alpha-x86_64-DVD.iso with a boot partition
on sda3 before.  When it came to the boot configuration, I added
sda3 with the label Fedora_12_64, and re-named the label for the
new install with /boot on sda1 to Fedora_11_32.
The installer then reported an unexpected exception.  The backtrace said something about the label 'Fedora' .  When I re-tried without renaming
the label for the new install, the installer proceeded further without
exception.

Although I still have no working dual boot configuration,
but presumably that is a separate issue.
 
Version-Release number of selected component (if applicable):

As this was during install, exact information is hard to come by.
  
Actual results:

had to reboot without finished installation

Expected results:

should proceed with installation

Comment 1 joern 2009-08-30 13:19:33 UTC
Renaming the boot label appears to work when installing from
Fedora-12-Alpha-i386-DVD.iso

Comment 2 Chris Lumens 2009-08-30 14:26:59 UTC

*** This bug has been marked as a duplicate of bug 505028 ***