Bug 5218

Summary: upgrade doesn't handle a second disk with NTFS-partitions on it
Product: [Retired] Red Hat Linux Reporter: Trond Eivind Glomsrød <trondeg>
Component: anacondaAssignee: Brock Organ <borgan>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-19 23:50:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Trond Eivind Glomsrød 1999-09-18 22:38:22 UTC
lorax 0914, HD-upgrade from /dev/hda1 (FAT32), second disk
with two NTFS and one VFAT-partition present. Several ext2-
partitions on /dev/hda (RH 6.0).

findroot failed  (/usr/bin/anaconda.real, line 209. init.run
(todo,test=real)   - NameError: device) - not totally sure
about the function call, I'm having trouble reading the
notes) when it tried locating a previous install.

When I removed the second disk, everything worked.

Comment 1 Brock Organ 2000-06-13 18:05:04 UTC
does this still occur using 6.2?

Comment 2 Brock Organ 2000-06-19 23:50:38 UTC
please reopen this if it is still a problem using 6.2 ...