Bug 5218 - upgrade doesn't handle a second disk with NTFS-partitions on it
Summary: upgrade doesn't handle a second disk with NTFS-partitions on it
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-18 22:38 UTC by Trond Eivind Glomsrød
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-19 23:50:40 UTC


Attachments (Terms of Use)

Description Trond Eivind Glomsrød 1999-09-18 22:38:22 UTC
lorax 0914, HD-upgrade from /dev/hda1 (FAT32), second disk
with two NTFS and one VFAT-partition present. Several ext2-
partitions on /dev/hda (RH 6.0).

findroot failed  (/usr/bin/anaconda.real, line 209. init.run
(todo,test=real)   - NameError: device) - not totally sure
about the function call, I'm having trouble reading the
notes) when it tried locating a previous install.

When I removed the second disk, everything worked.

Comment 1 Brock Organ 2000-06-13 18:05:04 UTC
does this still occur using 6.2?

Comment 2 Brock Organ 2000-06-19 23:50:38 UTC
please reopen this if it is still a problem using 6.2 ...


Note You need to log in before you can comment on or make changes to this bug.