Bug 522051

Summary: libguestfs / qemu deps broken in EPEL 5.4
Product: [Community] Virtualization Tools Reporter: Richard W.M. Jones <rjones>
Component: libguestfsAssignee: Richard W.M. Jones <rjones>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: unspecifiedCC: eparis, mbooth, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-09 12:14:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Richard W.M. Jones 2009-09-09 10:03:34 UTC
Originally noted by eparis:

rjones: libguestfs in epel for 5.4?    you seen this?
Error: Missing Dependency: qemu-system-x86 >= 0.10.5 is needed by package 1:libguestfs-1.0.68-5.el5.x86_64 (epel)

Comment 1 Richard W.M. Jones 2009-09-09 12:14:10 UTC
OK so this is not a bug.

libguestfs is now in epel (stable).

But it depends on qemu-system-x86 which is still in epel-testing,
hence you have to enable the epel-testing repo to get the required
packages.