Bug 522051 - libguestfs / qemu deps broken in EPEL 5.4
Summary: libguestfs / qemu deps broken in EPEL 5.4
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Virtualization Tools
Classification: Community
Component: libguestfs
Version: unspecified
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard W.M. Jones
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 10:03 UTC by Richard W.M. Jones
Modified: 2010-03-16 17:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-09 12:14:10 UTC


Attachments (Terms of Use)

Description Richard W.M. Jones 2009-09-09 10:03:34 UTC
Originally noted by eparis:

rjones: libguestfs in epel for 5.4?    you seen this?
Error: Missing Dependency: qemu-system-x86 >= 0.10.5 is needed by package 1:libguestfs-1.0.68-5.el5.x86_64 (epel)

Comment 1 Richard W.M. Jones 2009-09-09 12:14:10 UTC
OK so this is not a bug.

libguestfs is now in epel (stable).

But it depends on qemu-system-x86 which is still in epel-testing,
hence you have to enable the epel-testing repo to get the required
packages.


Note You need to log in before you can comment on or make changes to this bug.