Bug 523151

Summary: problem with installation efter choosing repos
Product: [Fedora] Fedora Reporter: gronlander
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 10CC: anaconda-maint-list, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-14 10:42:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
dump from installation none

Description gronlander 2009-09-14 09:05:48 UTC
Description of problem:

installing amahi on f10, after deselection all componets and repos and adding amahi i get a bug, installing on a Acer revo (intel atom on nvidia ION)

Version-Release number of selected component (if applicable):

f10?!?

How reproducible:

very, comes every time i've tried

Steps to Reproduce:
1. add xdriver=vesa to startup
2. deselect office and productivity
3. add amahi (http://f10.amahi.org) to repos
  
Actual results:

bug window

Expected results:

installation of amahi
Additional info:
add the dump from the installation

Comment 1 gronlander 2009-09-14 09:06:34 UTC
Created attachment 360900 [details]
dump from installation

Comment 2 gronlander 2009-09-14 10:42:06 UTC
Solved the problem by keeping the installation repo and adding the fedora 10 i386 and the fedora 10 i386 update repo.

Perhaps there should be a error messeged stating that it is not possible to install with out a repo that includes the core files, if that was the problem?!?