Bug 523151 - problem with installation efter choosing repos
Summary: problem with installation efter choosing repos
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 10
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 09:05 UTC by gronlander
Modified: 2009-09-14 10:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 10:42:06 UTC


Attachments (Terms of Use)
dump from installation (75.82 KB, text/plain)
2009-09-14 09:06 UTC, gronlander
no flags Details

Description gronlander 2009-09-14 09:05:48 UTC
Description of problem:

installing amahi on f10, after deselection all componets and repos and adding amahi i get a bug, installing on a Acer revo (intel atom on nvidia ION)

Version-Release number of selected component (if applicable):

f10?!?

How reproducible:

very, comes every time i've tried

Steps to Reproduce:
1. add xdriver=vesa to startup
2. deselect office and productivity
3. add amahi (http://f10.amahi.org) to repos
  
Actual results:

bug window

Expected results:

installation of amahi
Additional info:
add the dump from the installation

Comment 1 gronlander 2009-09-14 09:06:34 UTC
Created attachment 360900 [details]
dump from installation

Comment 2 gronlander 2009-09-14 10:42:06 UTC
Solved the problem by keeping the installation repo and adding the fedora 10 i386 and the fedora 10 i386 update repo.

Perhaps there should be a error messeged stating that it is not possible to install with out a repo that includes the core files, if that was the problem?!?


Note You need to log in before you can comment on or make changes to this bug.