Bug 523589

Summary: f12 rawhide boot.iso does not support 'boot from local drive'
Product: [Fedora] Fedora Reporter: Liam Li <lili>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: anaconda-maint-list, jlaska, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-16 13:32:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Liam Li 2009-09-16 03:21:55 UTC
Description of problem:
f12 rawhide boot.iso does not support 'boot from local drive'. download f12 rawhide boot.iso and burn to CD, boot to install. When welcome appears,select "Boot from local drive", then boot failed, output this information:

Selected boot device not available-
strike F1 to retry boot, F2 for setup utility
Press F5 to run onboard diagnostics

but if boot from hard disk ,not CD, system can start correctly.

Version-Release number of selected component (if applicable):
anaconda 12.24,rawhide 2009-09-15

How reproducible:

100%

Comment 1 Chris Lumens 2009-09-16 13:32:41 UTC

*** This bug has been marked as a duplicate of bug 521528 ***