Bug 524715

Summary: [abrt] crash detected in yum-3.2.24-5.fc12
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: yumAssignee: Seth Vidal <skvidal>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: atigro, atorkhov, ffesti, james.antill, jmoskovc, maxamillion, memet, petersen, pmatilai, sscheme, stijn+bugs, tla
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:b14f1733
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-01 08:55:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Nicolas Mailhot 2009-09-21 20:52:34 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/bin/yum --installroot /var/lib/mock/fedora-development-x86_64-1/root/ update 


component
-----
yum


executable
-----
/usr/bin/yum


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
yum-3.2.24-5.fc12


uuid
-----
b14f1733

Comment 1 Nicolas Mailhot 2009-09-21 20:52:37 UTC
Created attachment 361999 [details]
File: backtrace

Comment 2 Nicolas Mailhot 2009-09-21 20:54:35 UTC
looks like a crash in mock

Comment 3 Alexey Torkhov 2009-09-25 17:53:16 UTC
+1

Comment 4 Jens Petersen 2009-10-01 07:32:46 UTC
+1

Comment 5 Jens Petersen 2009-10-01 07:35:50 UTC
(In reply to comment #2)
> looks like a crash in mock  

mock?

It occurs for me when running yum in Japanese
for a package (happy) with %post error.

Comment 6 Tim Lauridsen 2009-10-01 08:55:34 UTC
Fixed upstream in commit 502c1126df77e742edb417f787bd68071566c793

*** This bug has been marked as a duplicate of bug 525843 ***

Comment 7 Jiri Moskovcak 2009-10-08 08:21:55 UTC
+1