Bug 524729

Summary: fedora10 install bug
Product: [Fedora] Fedora Reporter: ccywang <ccywang>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: anaconda-maint-list, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard: anaconda_trace_hash:37d5eefdb70851df3545cf39a85fa65a9cffc340b44b8535051a1d5ecf371fa7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-21 23:10:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Attached traceback automatically from anaconda. none

Description ccywang 2009-09-21 23:05:36 UTC
This bug was filed automatically by anaconda.

Comment 1 ccywang 2009-09-21 23:05:44 UTC
Created attachment 362016 [details]
Attached traceback automatically from anaconda.

Comment 2 David Cantrell 2009-09-21 23:10:11 UTC
Looks like you've got bad media or a bad CD drive:

<6>sr 1:0:1:0: [sr1] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 1:0:1:0: [sr1] Sense Key : Aborted Command [current] [descriptor]
<4>Descriptor sense data with sense descriptors (in hex):
<6>        72 0b 00 00 00 00 00 0e 09 0c 00 00 00 02 00 00 
<6>        00 08 00 00 a0 40 
<6>sr 1:0:1:0: [sr1] Add. Sense: No additional sense information
<3>end_request: I/O error, dev sr1, sector 84312
<3>Buffer I/O error on device sr1, logical block 21078
<3>Buffer I/O error on device sr1, logical block 21079
<3>Buffer I/O error on device sr1, logical block 21080
<3>Buffer I/O error on device sr1, logical block 21081
<3>Buffer I/O error on device sr1, logical block 21082
<3>Buffer I/O error on device sr1, logical block 21083
<3>Buffer I/O error on device sr1, logical block 21084
<3>Buffer I/O error on device sr1, logical block 21085
<3>Buffer I/O error on device sr1, logical block 21086
<3>sr 1:0:1:0: rejecting I/O to offline device
<6>ata2: EH complete
<3>sr 1:0:1:0: rejecting I/O to offline device
<3>sr 1:0:1:0: rejecting I/O to offline device
<6>sr 1:0:1:0: [sr1] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK,SUGGEST_OK
<3>end_request: I/O error, dev sr1, sector 84568

Comment 3 David Cantrell 2009-09-22 02:28:25 UTC
*** Bug 524737 has been marked as a duplicate of this bug. ***