Bug 524737 - fedora10 install error
Summary: fedora10 install error
Keywords:
Status: CLOSED DUPLICATE of bug 524729
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:960855a936a983851...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-22 02:00 UTC by ccywang
Modified: 2009-09-22 02:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 02:28:25 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (1.13 MB, text/plain)
2009-09-22 02:00 UTC, ccywang
no flags Details

Description ccywang 2009-09-22 02:00:26 UTC
This bug was filed automatically by anaconda.

Comment 1 ccywang 2009-09-22 02:00:33 UTC
Created attachment 362021 [details]
Attached traceback automatically from anaconda.

Comment 2 David Cantrell 2009-09-22 02:28:25 UTC
You have hardware problems.  From your new log file:

<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 1e 00 00 00 01 00 00 00  00 00 00 00 00 00 00 00
<3>         res 58/00:01:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY DRQ }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
<3>         res 58/00:01:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY DRQ }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: ST_FIRST: !(DRQ|ERR|DF)
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
<3>         res 50/00:03:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<6>Adding 2097144k swap on /dev/VolGroup00/LogVol01.  Priority:-1 extents:1 across:2097144k
<6>Adding 2097144k swap on /dev/VolGroup01/LogVol01.  Priority:-2 extents:1 across:2097144k
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: ST_FIRST: !(DRQ|ERR|DF)
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
<3>         res 50/00:03:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3 FS on dm-2, internal journal
<6>EXT3-fs: mounted filesystem with ordered data mode.
<7>SELinux: initialized (dev dm-2, type ext3), uses xattr
<6>kjournald starting.  Commit interval 5 seconds
<6>EXT3 FS on sda1, internal journal
<6>EXT3-fs: mounted filesystem with ordered data mode.
<7>SELinux: initialized (dev sda1, type ext3), uses xattr
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 1e 00 00 00 01 00 00 00  00 00 00 00 00 00 00 00
<3>         res 58/00:02:00:12:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY DRQ }
<6>ata2: soft resetting link
<7>ata2.01: NODEV after polling detection
<3>ata2.01: revalidation failed (errno=-2)
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: ST_FIRST: !(DRQ|ERR|DF)
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 1e 00 00 00 01 00 00 00  00 00 00 00 00 00 00 00
<3>         res 50/00:03:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: ST_FIRST: !(DRQ|ERR|DF)
<3>ata2.01: cmd a0/01:00:00:00:fc/00:00:00:00:00/b0 tag 0 dma 131072 in
<3>         cdb 28 00 00 04 33 d0 00 00  40 00 00 00 00 00 00 00
<3>         res 50/00:03:00:00:fc/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: ST_FIRST: !(DRQ|ERR|DF)
<3>ata2.01: cmd a0/01:00:00:00:fc/00:00:00:00:00/b0 tag 0 dma 131072 in
<3>         cdb 28 00 00 04 33 d0 00 00  40 00 00 00 00 00 00 00
<3>         res 50/00:03:00:00:fc/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
<3>         res 58/00:01:00:00:00/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY DRQ }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: ST_FIRST: !(DRQ|ERR|DF)
<3>ata2.01: cmd a0/00:00:00:00:00/00:00:00:00:00/b0 tag 0
<3>         cdb 00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00
<3>         res 50/00:02:00:00:08/00:00:00:00:00/b0 Emask 0x2 (HSM violation)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.01: model number mismatch 'NEC                 CD-ROM DRIVE:28B' != ''
<3>ata2.01: revalidation failed (errno=-19)
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>ata2.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata2.01: cmd a0/01:00:00:00:fc/00:00:00:00:00/b0 tag 0 dma 131072 in
<3>         cdb 28 00 00 00 eb d1 00 00  40 00 00 00 00 00 00 00
<3>         res 40/00:02:00:08:00/00:00:00:00:00/a0 Emask 0x4 (timeout)
<3>ata2.01: status: { DRDY }
<6>ata2: soft resetting link
<6>ata2.00: configured for UDMA/33
<6>ata2.01: configured for MWDMA2
<6>ata2: EH complete
<3>end_request: I/O error, dev sr1, sector 241476
<3>Buffer I/O error on device sr1, logical block 60369
<3>Buffer I/O error on device sr1, logical block 60370
<3>Buffer I/O error on device sr1, logical block 60371
<3>Buffer I/O error on device sr1, logical block 60372
<3>Buffer I/O error on device sr1, logical block 60373
<3>Buffer I/O error on device sr1, logical block 60374
<3>Buffer I/O error on device sr1, logical block 60375
<3>Buffer I/O error on device sr1, logical block 60376
<3>Buffer I/O error on device sr1, logical block 60377
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.
<4>VFS: busy inodes on changed media.

*** This bug has been marked as a duplicate of bug 524729 ***


Note You need to log in before you can comment on or make changes to this bug.