This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 525968

Summary: missing dep ?
Product: [Fedora] Fedora Reporter: Matthias Clasen <mclasen>
Component: setroubleshootAssignee: Daniel Walsh <dwalsh>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: atorkhov, awilliam, dwalsh, jdennis, mgrepl
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-28 03:03:13 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 525860    
Bug Blocks: 473303    

Description Matthias Clasen 2009-09-27 19:29:58 EDT
[mclasen@planemask simple-greeter]$ sealert 
Traceback (most recent call last):
  File "/usr/bin/sealert", line 37, in <module>
    import slip.dbus.service
  File "/usr/lib/python2.6/site-packages/slip/dbus/__init__.py", line 1, in <module>
    import bus
ImportError: No module named bus
Comment 1 Matthias Clasen 2009-09-27 19:34:23 EDT
It appears you have to add a bunch of "from dbus" to your import statements now.
Aint api stability great ? :-(
Comment 2 Alexey Torkhov 2009-09-28 02:49:18 EDT
This looks more like a bug in python-slip: bug #525860.
Comment 3 Adam Williamson 2009-09-28 03:03:13 EDT

*** This bug has been marked as a duplicate of bug 525860 ***