Bug 525860 - ImportError: No module named bus
ImportError: No module named bus
Status: CLOSED DUPLICATE of bug 525790
Product: Fedora
Classification: Fedora
Component: python-slip (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
: 525895 525902 525923 525968 (view as bug list)
Depends On:
Blocks: F12Blocker/F12FinalBlocker 525757 525790 525895 525902 525923 525968
  Show dependency treegraph
 
Reported: 2009-09-26 07:20 EDT by Alexey Torkhov
Modified: 2009-09-28 06:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-28 06:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexey Torkhov 2009-09-26 07:20:27 EDT
Description of problem:

Running programs that import python-slip result in error

Traceback (most recent call last):
  File "/usr/bin/system-config-firewall", line 36, in <module>
    import fw_gui
  File "/usr/share/system-config-firewall/fw_gui.py", line 42, in <module>
    import fw_dbus
  File "/usr/share/system-config-firewall/fw_dbus.py", line 24, in <module>
    import slip.dbus.service
  File "/usr/lib/python2.6/site-packages/slip/dbus/__init__.py", line 1, in <module>
    import bus
ImportError: No module named bus


Version-Release number of selected component (if applicable):
python-slip-0.2.5-1.fc12

There is no such error in previous version
Comment 1 Adam Williamson 2009-09-27 20:56:15 EDT
This is rather important, as it breaks sealert.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Alexey Torkhov 2009-09-28 02:59:19 EDT
I've added a bunch of bugs 525895 525923 525968
Comment 3 Adam Williamson 2009-09-28 03:02:29 EDT
*** Bug 525895 has been marked as a duplicate of this bug. ***
Comment 4 Adam Williamson 2009-09-28 03:02:40 EDT
*** Bug 525902 has been marked as a duplicate of this bug. ***
Comment 5 Adam Williamson 2009-09-28 03:02:57 EDT
*** Bug 525923 has been marked as a duplicate of this bug. ***
Comment 6 Adam Williamson 2009-09-28 03:03:13 EDT
*** Bug 525968 has been marked as a duplicate of this bug. ***
Comment 7 Nils Philippsen 2009-09-28 06:15:47 EDT

*** This bug has been marked as a duplicate of bug 525790 ***

Note You need to log in before you can comment on or make changes to this bug.