Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 52628

Summary: kbdrate man page in kbd-1.06-6 conflicts with util-linux
Product: [Retired] Red Hat Raw Hide Reporter: Jonathan Kamens <jik>
Component: kbdAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-08-27 08:52:23 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jonathan Kamens 2001-08-27 08:52:19 EDT
I have kbd-1.06-6 installed.  When installing util-linux-2.11f-9, I got:

file /usr/share/man/man8/kbdrate.8.gz from install of util-linux-2.11f-9
conflicts with file from package kbd-1.06-6

I'm assuming that kbd, rather than util-linux, is at fault here, because
util-linux has been updated more recently.  But if that's wrong you can
move this from kbd to util-linux.
Comment 1 Bernhard Rosenkraenzer 2001-08-27 08:55:32 EDT
kbd is not part of the release. Install console-tools from the rawhide tree.