Bug 530161

Summary: NetworkManager Applet could not find some required resources popup
Product: [Fedora] Fedora Reporter: Adam Plumb <adamplumb>
Component: NetworkManagerAssignee: Dan Williams <dcbw>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: dcbw, natros
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-21 19:02:54 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
screenshot of popup none

Description Adam Plumb 2009-10-21 14:19:39 EDT
Description of problem:

When logging into my desktop, I get a popup that says "The NetworkManager applet could not find some required resources.  It cannot continue."  After clicking "OK" I don't have any issues connecting to the internet.

Version-Release number of selected component (if applicable):

Fedora 12 32-bit PAE Rawhide (up-to-date for Oct 21 2009)

How reproducible:

Happens every startup.
Comment 1 Adam Plumb 2009-10-21 14:20:10 EDT
Created attachment 365574 [details]
screenshot of popup
Comment 2 Dan Williams 2009-10-21 19:02:54 EDT

*** This bug has been marked as a duplicate of bug 529766 ***