Bug 532210

Summary: [PATCH] Please update to 4.6
Product: [Fedora] Fedora Reporter: Lubomir Rintel <lkundrak>
Component: junit4Assignee: Fernando Nasser <fnasser>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: dwalluck, fnasser, mi
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://fedoraproject.org/wiki/Features/IntelliJ_IDEA
Whiteboard: F13FeatureIDEA
Fixed In Version: junit4-4_6-1_fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-11-09 03:42:28 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
SPEC file patch
none
POM file (just s/4.5/4.6/) none

Description Lubomir Rintel 2009-10-31 09:31:36 EDT
Created attachment 366924 [details]
SPEC file patch

Needed by IntelliJ IDEA. If anything needs specifically 4.5, please let me know, we can make a compat package
Comment 1 Lubomir Rintel 2009-10-31 09:33:40 EDT
Created attachment 366925 [details]
POM file (just s/4.5/4.6/)

Source tarball: http://fedorapeople.org/~lkundrak/junit-4.6.tar.bz2
See comment above Source tag on how to generate it.
Comment 2 Lubomir Rintel 2009-11-04 08:08:35 EST
$ repoquery --whatrequires --alldeps junit4
bouncycastle-0:1.43-1.fc11.noarch
eclipse-jdt-1:3.5.1-1.fc12.i686
findbugs-0:1.3.9-1.fc12.noarch
findbugs-contrib-samples-0:4.0.0-1.fc12.noarch
findbugs-tools-0:1.3.9-1.fc12.noarch
hamcrest-demo-0:1.1-9.2.fc12.i686
junit4-demo-0:4.5-5.1.fc12.i686
netbeans-0:6.7.1-1.fc12.noarch
$
Comment 3 Lubomir Rintel 2009-11-04 09:47:51 EST
Could rebuilt all these with junit4 updated to 4.6 except for eclipse, though its failure does not seem to be related: bug #532970 (%build succeeded anyway).
Comment 4 Lubomir Rintel 2009-11-09 03:42:28 EST
Maintainer not responsive, changes commited and built.