Bug 532970 - FTBFS: eclipse-3.5.1-4.fc12.src.rpm
FTBFS: eclipse-3.5.1-4.fc12.src.rpm
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-04 09:43 EST by Lubomir Rintel
Modified: 2009-11-04 10:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-04 10:26:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (16.77 MB, text/plain)
2009-11-04 09:43 EST, Lubomir Rintel
no flags Details
root.log (67.42 KB, text/plain)
2009-11-04 09:46 EST, Lubomir Rintel
no flags Details

  None (edit)
Description Lubomir Rintel 2009-11-04 09:43:21 EST
Created attachment 367485 [details]
build.log

Description of problem:

Could not build from source.

Version-Release number of selected component (if applicable):

eclipse-3.5.1-4.fc12.src.rpm

Steps to Reproduce:

$ mock -r fedora-rawhide-i386 --no-clean eclipse-3.5.1-4.fc12.src.rpm
  
Actual results:

See attached build.log

Additional info:

Built with repository with junit4 updated to 4.6, though does not seem to be the culprit.
Comment 1 Lubomir Rintel 2009-11-04 09:46:10 EST
Created attachment 367489 [details]
root.log
Comment 2 Andrew Overholt 2009-11-04 09:47:07 EST
Has something changed in CVS since this build?

http://koji.fedoraproject.org/koji/buildinfo?buildID=139052
Comment 3 Alexander Kurtakov 2009-11-04 09:56:13 EST
Are there any chances that your have no more free space?
Comment 4 Lubomir Rintel 2009-11-04 10:26:07 EST
(In reply to comment #3)
> Are there any chances that your have no more free space?  

Ah, yes, you're completely right. Sorry for a rather stupid bug.

Note You need to log in before you can comment on or make changes to this bug.