Bug 533814

Summary: Slow boot, hangup at "Starting udev"
Product: [Fedora] Fedora Reporter: Ignat Semenov <ragnarokk91>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: harald, kova.aka.kotus
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-11-09 12:54:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
bootchart none

Description Ignat Semenov 2009-11-09 07:05:48 EST
Created attachment 368190 [details]
bootchart

Description of problem:
Fedora boots very slowly. Hangs when "Starting udev" for approximately 30 seconds. No RPMs had been installed before booting, and this was not the first boot. I've never experienced similar problems with any previous Fedora release.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2009-11-09 07:36:20 EST
can you attach /var/log/messages and /var/log/dmesg from the last boot only?
Comment 2 Harald Hoyer 2009-11-09 07:39:05 EST
Do you have the floppy enabled in your BIOS and no real floppy installed?
Comment 3 Ignat Semenov 2009-11-09 12:43:13 EST
Yes, the floppy was the reason. Disabling it gave me a boot time of 24 seconds (according to bootchart). So this one can be closed.
P.S How did you guess without dmesg output?)
Comment 4 Harald Hoyer 2009-11-09 12:54:01 EST
similar bug reports and the hanging blkid process, (which seems to try to access the floppy through BIOS routines :)
Comment 5 Michal Schmidt 2009-12-07 08:44:36 EST
*** Bug 540650 has been marked as a duplicate of this bug. ***