Bug 540650 - Long boot time of Fedora 12
Long boot time of Fedora 12
Status: CLOSED DUPLICATE of bug 533814
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-23 16:19 EST by Ivan Kovacevic
Modified: 2009-12-07 08:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-07 08:44:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bootchart image report (167.37 KB, image/png)
2009-11-23 16:19 EST, Ivan Kovacevic
no flags Details
plymouth-log-viewer log (2.00 KB, application/octet-stream)
2009-11-23 16:20 EST, Ivan Kovacevic
no flags Details

  None (edit)
Description Ivan Kovacevic 2009-11-23 16:19:15 EST
Created attachment 373243 [details]
bootchart image report

I have problem whit boot of fresh installed Fedora 12, it's to long.
Boot takes approximately 1 min, but when I add acpi=off in kernel line in /boot/grub/menu.lst boot cut in 20-30 sec... here is my bootchart image and smoltSendProfile log.

http://www.smolts.org/client/show/pub_8d611668-db12-4687-9253-ee67343b8bee
Comment 1 Ivan Kovacevic 2009-11-23 16:20:23 EST
Created attachment 373244 [details]
plymouth-log-viewer log
Comment 2 Karel Zak 2009-11-26 18:10:49 EST
Ivan, are you really sure that your bug report is against the right package (component)? I don't see any relation between util-linux-ng and long boot time. 
Maybe ...dracut or kernel?
Comment 3 Ivan Kovacevic 2009-11-29 16:22:24 EST
sorry it's udev component, I had same problem like Ignat Semenov on https://bugzilla.redhat.com/show_bug.cgi?id=533814
I just had to disable floppy in bios and that fix the problem
Comment 4 Ivan Kovacevic 2009-11-29 16:25:03 EST
sorry it's udev component, I had same problem like Ignat Semenov on https://bugzilla.redhat.com/show_bug.cgi?id=533814
I just had to disable floppy in bios and that fix the problem
Comment 5 Michal Schmidt 2009-12-07 08:44:36 EST

*** This bug has been marked as a duplicate of bug 533814 ***

Note You need to log in before you can comment on or make changes to this bug.