This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 541755

Summary: [abrt] crash detected in tigervnc-1.0.0-3.fc12
Product: [Fedora] Fedora Reporter: Lionking <jorgen.jonsson>
Component: tigervncAssignee: Adam Tkac <atkac>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: abo, atkac, bikehead, borut.semenic, bugzilla_rhn, chris.j.n, dbox, euthorus, jfgodfrey, jgorig, kai, m3freak, nathanael, ovasik, peter.havens, spetreolle, urkle
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:194b512f74c23989eb3ad83e0b81d56628c2a5b5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-03-02 09:43:24 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Lionking 2009-11-26 19:11:03 EST
abrt 1.0.0 detected a crash.

Comment: Just started and opened Options
Attached file: backtrace
cmdline: /usr/bin/vncviewer
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.6-145.lion.fc12.x86_64
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Lionking 2009-11-26 19:11:06 EST
Created attachment 374088 [details]
File: backtrace
Comment 2 Alexander Boström 2009-12-25 17:07:41 EST
How to reproduce:

1. Start vncviewer with no arguments.
2. Click on "Options..."
3. Click "Ok"
It crashes immediately then.
Comment 3 Borut Semenic 2010-01-22 07:08:35 EST
same here

package: tigervnc-1.0.0-3.fc12.x86_64
kernel:  2.6.31.12-174.2.3.fc12.x86_64
Comment 4 Jan Görig 2010-03-02 09:43:24 EST

*** This bug has been marked as a duplicate of bug 552024 ***