Bug 5685

Summary: Undetected LAN cards cannot be manually selected during FTP installs.
Product: [Retired] Red Hat Linux Reporter: steveu
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: ivo, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-20 16:29:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description steveu 1999-10-07 16:20:52 UTC
On machines with Tulip and VIA-Rhine LAN cards I have
successfully installed 6.1 for i386, and the installer has
auto-detected the LAN card. When I try on machines with
NE2000 cards, the card is not auto-detected. When I manually
select the NE2000 driver I get a "resource busy" message.

Another point. When I reach the point of setting the FTP
parameters for install, the option to set a specific login
ID and password (rather than anonymous FTP) seems to have
disappeared in 6.1

Like a lot of others reporting here, I also get lots of
Python errors when trying an upgrade. Only a fresh install
seems to work, but this is hardly a fresh bug report.

Comment 1 Jay Turner 1999-10-20 16:29:59 UTC
*** This bug has been marked as a duplicate of 5521 ***