Bug 573302

Summary: [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: erwin agpasa <erwin>
Component: imsettingsAssignee: Akira TAGOH <tagoh>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: i18n-bugs, tagoh
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:7dd2b3a861d68052c0e7d7bc4ad88f24f273827a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-03-14 22:39:58 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description erwin agpasa 2010-03-13 20:03:47 EST
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33-0.52.rc8.git6.fc13.x86_64
package: imsettings-0.107.4-8.fc13
rating: 3
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1.no WiFi driver for HP compaq presario-cq40
2.
3.
Comment 1 erwin agpasa 2010-03-13 20:03:49 EST
Created attachment 399927 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-03-14 22:39:58 EDT

*** This bug has been marked as a duplicate of bug 570462 ***