This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 570462 - [abrt] crash in imsettings-0.107.4-7.fc12: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in imsettings-0.107.4-7.fc12: Process /usr/libexec/im-settings-d...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:1b08974527e5cf671d429b0bd73...
:
: 560517 568970 571760 572238 572895 573274 573302 575024 575514 575615 575853 577154 581998 587992 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-04 07:42 EST by dotea01
Modified: 2010-05-03 09:28 EDT (History)
19 users (show)

See Also:
Fixed In Version: imsettings-0.108.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-12 21:52:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.89 KB, text/plain)
2010-03-04 07:42 EST, dotea01
no flags Details
coredump (984.00 KB, application/octet-stream)
2010-03-09 08:00 EST, dotea01
no flags Details

  None (edit)
Description dotea01 2010-03-04 07:42:28 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
comment: just logging on to my account
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.31.12-174.2.22.fc12.i686
package: imsettings-0.107.4-7.fc12
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 dotea01 2010-03-04 07:42:30 EST
Created attachment 397794 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-03-04 08:06:49 EST
Can you upload the core dump, please?
Comment 3 dotea01 2010-03-04 11:34:36 EST
I am not sure what to do to upload the core dump.
Could you tell me instructions?
Comment 4 Akira TAGOH 2010-03-04 21:19:11 EST
There should be one under /var/cache/abrt/*
Comment 5 dotea01 2010-03-09 08:00:37 EST
Created attachment 398781 [details]
coredump
Comment 6 Akira TAGOH 2010-03-09 22:36:52 EST
*** Bug 571760 has been marked as a duplicate of this bug. ***
Comment 7 Akira TAGOH 2010-03-09 22:38:52 EST
*** Bug 568970 has been marked as a duplicate of this bug. ***
Comment 8 Akira TAGOH 2010-03-10 01:21:53 EST
*** Bug 560517 has been marked as a duplicate of this bug. ***
Comment 9 Akira TAGOH 2010-03-11 00:37:56 EST
*** Bug 572238 has been marked as a duplicate of this bug. ***
Comment 10 Akira TAGOH 2010-03-12 04:57:56 EST
*** Bug 572895 has been marked as a duplicate of this bug. ***
Comment 11 Akira TAGOH 2010-03-14 22:39:58 EDT
*** Bug 573302 has been marked as a duplicate of this bug. ***
Comment 12 Robert Strickler 2010-03-15 22:00:06 EDT

How to reproduce
-----
1.boot
2.
3.


Comment
-----
ACPI turned down to acpi=ht
Comment 13 Rod Johnson 2010-03-18 22:46:59 EDT

Comment
-----
Don't know what cause this one.
Comment 14 Akira TAGOH 2010-03-19 06:04:23 EDT
*** Bug 575024 has been marked as a duplicate of this bug. ***
Comment 15 Akira TAGOH 2010-03-22 22:24:11 EDT
*** Bug 575514 has been marked as a duplicate of this bug. ***
Comment 16 Akira TAGOH 2010-03-22 22:26:17 EDT
*** Bug 575615 has been marked as a duplicate of this bug. ***
Comment 17 Akira TAGOH 2010-03-22 22:27:58 EDT
*** Bug 575853 has been marked as a duplicate of this bug. ***
Comment 18 Akira TAGOH 2010-03-22 22:34:43 EDT
*** Bug 573274 has been marked as a duplicate of this bug. ***
Comment 19 Fedora Update System 2010-03-23 03:25:17 EDT
imsettings-0.108.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/imsettings-0.108.0-1.fc13
Comment 20 Fedora Update System 2010-03-23 03:49:03 EDT
imsettings-0.108.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.108.0-1.fc12
Comment 21 Akira TAGOH 2010-03-23 03:50:56 EDT
should be fixed in imsettings-0.108.0-1.fc{12,13}.
Comment 22 Fedora Update System 2010-03-23 19:19:28 EDT
imsettings-0.108.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update imsettings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/imsettings-0.108.0-1.fc12
Comment 23 Fedora Update System 2010-03-23 19:33:53 EDT
imsettings-0.108.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update imsettings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/imsettings-0.108.0-1.fc13
Comment 24 Akira TAGOH 2010-03-26 07:42:10 EDT
*** Bug 577154 has been marked as a duplicate of this bug. ***
Comment 25 Fedora Update System 2010-04-12 21:52:08 EDT
imsettings-0.108.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 26 Fedora Update System 2010-04-12 21:54:10 EDT
imsettings-0.108.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 27 Akira TAGOH 2010-04-13 21:39:10 EDT
*** Bug 581998 has been marked as a duplicate of this bug. ***
Comment 28 Akira TAGOH 2010-05-03 09:28:55 EDT
*** Bug 587992 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.