Bug 573733 (jon24-docs)

Summary: Content Specification Tracker: JONv2.4 Release Notes
Product: [Other] RHQ Project Reporter: Deon Ballard <dlackey>
Component: DocumentationAssignee: Deon Ballard <dlackey>
Status: CLOSED CURRENTRELEASE QA Contact: ecs-bugs
Severity: high Docs Contact:
Priority: high    
Version: 3.0.0CC: cwelton, mhideo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-02-11 01:45:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 579824, 589597, 595802, 595905, 595911    
Bug Blocks: 574790, 577011    

Description Deon Ballard 2010-03-15 16:50:46 UTC
Content Specification Tracker for the JONv3 docs.

See https://engineering.redhat.com/trac/ContentServices/wiki/JbossONv3InfoPlan.

Comment 1 Deon Ballard 2010-04-06 16:34:24 UTC
Note: Look at the FutureFeature list for potential "known issues" to include in the release notes.

Comment 2 Deon Ballard 2010-08-02 15:56:11 UTC
Changing status to ON_QA since the 2.4 release is out of the door.

Comment 3 Andrew Ross 2010-11-05 00:49:30 UTC
Moving to verified as all "depends on" bugs are now verified/closed.