Bug 574917

Summary: [abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
Product: [Fedora] Fedora Reporter: tonio <fernancaba>
Component: kpackagekitAssignee: Steven M. Parrish <smparrish>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: balajig81, kevin, ltinkl, rdieter, richard, smparrish
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:20a037b197b329b737cce2fcc98cd1f5a4ded2db
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-03-18 16:13:46 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description tonio 2010-03-18 16:05:15 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: kpackagekit --updates
component: kpackagekit
executable: /usr/bin/kpackagekit
kernel: 2.6.32.9-70.fc12.x86_64
package: kpackagekit-0.5.4-2.fc12
rating: 3
reason: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.start automatic update
2.while updating packages it crashed but update kept running and finish successfully
3.only firefox and amarok running at the same time
Comment 1 tonio 2010-03-18 16:05:31 EDT
Created attachment 401122 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-18 16:13:46 EDT

*** This bug has been marked as a duplicate of bug 568389 ***