Bug 575024

Summary: [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Peter Hjalmarsson <kanelxake>
Component: imsettingsAssignee: Akira TAGOH <tagoh>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: i18n-bugs, tagoh
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:b2ab1ec81cbe5069e82b1690e57b42ac68da1ee0
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-03-19 06:04:23 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Peter Hjalmarsson 2010-03-19 04:00:34 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33-1.fc13.i686
package: imsettings-0.107.4-8.fc13
rating: 3
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Rawhide)
Comment 1 Peter Hjalmarsson 2010-03-19 04:00:36 EDT
Created attachment 401190 [details]
File: backtrace
Comment 2 Peter Hjalmarsson 2010-03-19 04:01:47 EDT
I restarted my computer.
Comment 3 Akira TAGOH 2010-03-19 06:04:23 EDT

*** This bug has been marked as a duplicate of bug 570462 ***