Bug 587205

Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Mustafa Hasan TUNCER <linuxgelistirme>
Component: kdebase-runtimeAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: jreznik, kevin, lorenzo, ltinkl, mathstuf, rdieter, smparrish, than
Target Milestone: ---Keywords: MoveUpstream
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:5e60f7abf88a47e8247d703ec717a463455381cc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-16 03:26:55 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Mustafa Hasan TUNCER 2010-04-29 07:32:40 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
comment: I just started Kmail in order to check my mails.
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 5e60f7abf88a47e8247d703ec717a463455381cc
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Mustafa Hasan TUNCER 2010-04-29 07:32:43 EDT
Created attachment 410067 [details]
File: backtrace
Comment 2 Mustafa Hasan TUNCER 2010-04-29 10:37:42 EDT
Package: kdebase-runtime-4.4.2-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
I just started Kmail in order to check my mails.
Comment 3 Steven M. Parrish 2010-05-05 07:54:41 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 4 Steven M. Parrish 2010-06-21 20:11:53 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 5 Radek Novacek 2010-07-16 03:26:55 EDT

*** This bug has been marked as a duplicate of bug 576514 ***