This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 576514 - [abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 576548
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:1f5f12e61d0415e5a42941d7dd2...
: MoveUpstream
: 575333 581592 583876 585606 586523 587135 587205 587547 587689 588179 589046 589072 592275 595858 596766 597493 600710 600987 601325 602092 603292 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 07:07 EDT by red-dragon
Modified: 2010-07-16 04:03 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 04:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.01 KB, text/plain)
2010-03-24 07:07 EDT, red-dragon
no flags Details

  None (edit)
Description red-dragon 2010-03-24 07:07:52 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.32.9-70.fc12.i686.PAE
package: kdebase-runtime-4.4.1-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 red-dragon 2010-03-24 07:07:55 EDT
Created attachment 402280 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-03-28 18:38:34 EDT
Thank you for taking the time to report this issue to us.  This is an issue which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report info to this report.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Steven M. Parrish 2010-05-05 07:54:09 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 4 Steven M. Parrish 2010-06-21 20:11:21 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 5 Radek Novacek 2010-07-13 03:33:28 EDT
*** Bug 589046 has been marked as a duplicate of this bug. ***
Comment 6 Radek Novacek 2010-07-13 03:34:26 EDT
*** Bug 601325 has been marked as a duplicate of this bug. ***
Comment 7 Radek Novacek 2010-07-13 03:35:58 EDT
*** Bug 592275 has been marked as a duplicate of this bug. ***
Comment 8 Radek Novacek 2010-07-14 02:29:18 EDT
*** Bug 597493 has been marked as a duplicate of this bug. ***
Comment 9 Radek Novacek 2010-07-14 02:40:29 EDT
*** Bug 588179 has been marked as a duplicate of this bug. ***
Comment 10 Radek Novacek 2010-07-14 03:09:41 EDT
*** Bug 581592 has been marked as a duplicate of this bug. ***
Comment 11 Radek Novacek 2010-07-14 03:36:27 EDT
*** Bug 585606 has been marked as a duplicate of this bug. ***
Comment 12 Radek Novacek 2010-07-14 05:39:43 EDT
*** Bug 600710 has been marked as a duplicate of this bug. ***
Comment 13 Radek Novacek 2010-07-15 06:38:08 EDT
*** Bug 595858 has been marked as a duplicate of this bug. ***
Comment 14 Radek Novacek 2010-07-15 06:38:42 EDT
*** Bug 575333 has been marked as a duplicate of this bug. ***
Comment 15 Radek Novacek 2010-07-15 07:14:36 EDT
*** Bug 587547 has been marked as a duplicate of this bug. ***
Comment 16 Radek Novacek 2010-07-15 07:16:19 EDT
*** Bug 600987 has been marked as a duplicate of this bug. ***
Comment 17 Radek Novacek 2010-07-15 09:39:29 EDT
*** Bug 583876 has been marked as a duplicate of this bug. ***
Comment 18 Radek Novacek 2010-07-15 10:14:41 EDT
*** Bug 596766 has been marked as a duplicate of this bug. ***
Comment 19 Radek Novacek 2010-07-16 02:52:37 EDT
*** Bug 603292 has been marked as a duplicate of this bug. ***
Comment 20 Radek Novacek 2010-07-16 02:52:59 EDT
*** Bug 586523 has been marked as a duplicate of this bug. ***
Comment 21 Radek Novacek 2010-07-16 03:26:56 EDT
*** Bug 587205 has been marked as a duplicate of this bug. ***
Comment 22 Radek Novacek 2010-07-16 03:32:47 EDT
*** Bug 589072 has been marked as a duplicate of this bug. ***
Comment 23 Radek Novacek 2010-07-16 03:47:08 EDT
*** Bug 587689 has been marked as a duplicate of this bug. ***
Comment 24 Radek Novacek 2010-07-16 03:48:47 EDT
*** Bug 602092 has been marked as a duplicate of this bug. ***
Comment 25 Radek Novacek 2010-07-16 03:57:27 EDT
*** Bug 587135 has been marked as a duplicate of this bug. ***
Comment 26 Radek Novacek 2010-07-16 04:03:24 EDT

*** This bug has been marked as a duplicate of bug 576548 ***

Note You need to log in before you can comment on or make changes to this bug.