Bug 587547

Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: tensware
Component: kdebase-runtimeAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: jreznik, kevin, lorenzo, ltinkl, mathstuf, rdieter, smparrish, than
Target Milestone: ---Keywords: MoveUpstream
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:cdbb55bd8a933fc6d616efc8f544c8852ad2b353
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-15 07:14:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description tensware 2010-04-30 04:47:45 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
comment: This crash always happens when starting "Kontact"
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: cdbb55bd8a933fc6d616efc8f544c8852ad2b353
kernel: 2.6.32.11-99.fc12.i686
package: kdebase-runtime-4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start up "Kontact"
2.
3.
Comment 1 tensware 2010-04-30 04:47:48 EDT
Created attachment 410340 [details]
File: backtrace
Comment 2 tensware 2010-05-02 11:09:20 EDT
Package: kdebase-runtime-4.4.2-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Start up "Kontact"
2.
3.


Comment
-----
This crash always happens when starting "Kontact"
Comment 3 Steven M. Parrish 2010-05-05 07:54:53 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 4 Steven M. Parrish 2010-06-21 20:12:02 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 5 Radek Novacek 2010-07-15 07:14:36 EDT

*** This bug has been marked as a duplicate of bug 576514 ***