Bug 587799

Summary: NIC doesn't register packets [rhel-5.5.z]
Product: Red Hat Enterprise Linux 5 Reporter: Benjamin Kahn <bkahn>
Component: kernelAssignee: Jiri Pirko <jpirko>
Status: CLOSED ERRATA QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 5.3CC: agospoda, atontti+rh, benl, charles_mckinnis, charles_rose, ctatman, david_kewley, dhoward, dzickus, gideonn, james.leddy, jburke, jfeeney, john_hull, jrfuller, jwest, kris_danner, kzhang, martinez, mchan, mmilgram, narendra_k, Paul_Jimenez, phan, pm-eus, pm-rhel, prarit, raghavendra_biligiri, rkhan, shyam_iyer, tao, warren_thurber, wwlinuxengineering
Target Milestone: rcKeywords: Patch, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-06 14:50:17 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 511368    
Bug Blocks:    

Description Benjamin Kahn 2010-04-30 17:36:37 EDT
This bug has been copied from bug #511368 and has been proposed
to be backported to 5.5 z-stream (EUS).
Comment 3 Jiri Pirko 2010-05-02 12:31:52 EDT
in 2.6.18-194.3.1.el5
Comment 7 errata-xmlrpc 2010-05-06 14:50:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

Comment 8 Asko Tontti 2010-05-17 03:38:48 EDT
Any timetable when the referred bug #511368 will be opened for public, or is there more information about these broadcom problems and solutions somewhere else? Thanks.
Comment 9 Michael Chan 2010-05-17 12:37:20 EDT
There is some information in the kernel commit log for this problem:

Comment 11 Miroslav Matousek 2010-09-08 10:08:22 EDT
*** Bug 631813 has been marked as a duplicate of this bug. ***